Krytyczny błąd w Mozilla Firefox!!

Błąd został ujawniony przez FrSIRT. Na dzie? dzisiejszy nie ma jeszcze żadnej łatki, występuje on we wszystkich wersjach tej przeglądarki nawet w wersji 1.0.3. Przez pierwsze kilka godzin po udostępnieniu exploita niebezpieczne było samo posiadanie listy zaufanych witryn. Jednak dzięki błyskawicznej reakcji Mozilla Foundation i modyfikacji serwisu Mozilla Update, użytkownicy mający w „Allowed sites” wyłącznie dwie wymienione powyżej strony nie muszą się niczego obawiać. Niedługo ukaże się wersja 1.0.4., w której tego błędu ma NIE być.